1. 首页
  2. three.js

three.jsEcmascript 6支持

threejs支持ecmascript 6吗?(javascript),我对使用javascript类很感兴趣。n提前感谢。nES6完全向后兼容,所以即使three.js是用ES5编写的(除了模块化之外),您可以用ES6编写自己的应用程序。n树震动支持如何?n摇树不适合你three.js(有Rollup.js)在至少,怎么做这会影响你自己的代码,这取决于它是如何编写的。n在github上有一个关于这一点的持续讨论,这里是35n Ecmascript 6 supportn

three.jsEcmascript 6支持 为WP2原创文章,链接:https://www.wp2.cn/three-js/three-jsecmascript-6%e6%94%af%e6%8c%81/