1. 首页
  2. WordPress钩子手册
  3. 主题相关

WordPress错误instalacion mensaje\”不支持\”

在我的站点上安装所有的文件,但是我甚至不能打开安装,我得到消息\”不支持\”,我有PHP 5.6 Apache 2.2,感谢您的帮助https://codex.wordpress.org/Installingu wordpress

您的主机(由于某种原因)是否可能将php配置为不支持WordPress用于正常运行的php中的某些扩展/库?这里提到了一些:http://wordpress.stackexchange.com/questions/42098/what-are-php-extensions-and-libraries-wp-needs-and-or-uses

如果可以,制作一个php文件,调用phpinfo();上传并通过浏览器访问它,查看加载了什么(未加载)

祝您好运

WordPress错误instalacion mensaje\”不支持\” 为WP2原创文章,链接:https://www.wp2.cn/hook/theme_hook/wordpress%e9%94%99%e8%af%afinstalacion-mensaje%e4%b8%8d%e6%94%af%e6%8c%81/

发表评论

您的电子邮箱地址不会被公开。