1. 首页
  2. WordPress钩子手册
  3. 主题相关

WordPress我应该更新吗?

我的网站管理员退休,我需要维护我的网站从现在起自己。它目前是4.1.31版本,我的理解是,他跳过了几个更新。我几乎没有WordPress的经验,我想知道更新是否会导致我不知道如何修复的所有事情。有人能(友好地)告诉我吗?提前谢谢。

很有可能,它会在一个大的时间内工作更新。但是,先做好备份以防万一。

步骤:

1.备份包括所有文件和数据库。把它放在安全的地方。(我喜欢插件\”backkwpup\”)。

2.更新所有插件。

3.更新所有主题。

4.更新WordPress。

您*可能*收到一条消息,需要更新版本的PHP.如果那么,就这样做吧,然后从你刚才停下来的地方继续。

我会尽力的——谢谢你,史蒂文!

WordPress我应该更新吗? 为WP2原创文章,链接:https://www.wp2.cn/hook/theme_hook/wordpress%e6%88%91%e5%ba%94%e8%af%a5%e6%9b%b4%e6%96%b0%e5%90%97%ef%bc%9f/

发表评论

您的电子邮箱地址不会被公开。